Tax Free OTELLO e-Customs Service – Italy (External)

Incident Report for weareplanet

Resolved

Dear Valued Customer,

We wish to inform you that our teams have restored the service.

We will continue to monitor the system following the incident.

Incident Start: 23/04/2025 | 12:57 CEST.
Incident End: 23/04/2025 | 14:53 CEST.

Affected Service: Tax Free OTELLO e-customs service – Italy – External to Planet

We apologize again for any inconvenience caused.

Kind regards,
Your Planet Team
Posted Apr 23, 2025 - 13:14 UTC

Identified

Dear Valued Customer,   

We’re sorry to let you know that the issue we raised in our previous email is still ongoing. This is currently external to Planet. We are waiting for the service to come back online.

Incident Start: 09/04/2025 | 14:36 CEST.

Affected Service: Tax Free OTELLO e-customs service - Italy.

Impact:
Please issue tax free using manual forms.

Please note that you cannot upload manual forms in Planet fallback portal until OTELLO system is back online.

A further update will follow in the next 60 minutes or sooner.

Our teams are still working hard to resolve the incident at the earliest possible opportunity.

Please bear with us while we work on resolving the incident.

We apologize for any inconvenience caused.

Kind Regards,
Your Planet Team
Posted Apr 23, 2025 - 11:58 UTC

Investigating

Dear Valued Customer,

We are sorry to inform you that our monitoring systems have detected anomalies in system performance.

Tax Free forms can still be issued as our platform is operating in fallback mode:
• Voucher can be issued from the platform but not sent in real time to OTELLO.
• The Voucher is marked as “Fallback”.
• Until OTELLO is back, Customs validation process is not guaranteed.
• Planet will upload all the vouchers issued in offline mode on OTELLO as soon as the service is back online.


Incident Start: 23/04/2025 | 12:57 CEST.

Affected Service: Tax Free OTELLO e-customs service - Italy.

We are working on analysing the impact and restoring the service to you as quickly as possible.

A further update will follow in the next 30 minutes.

We apologize for any inconvenience caused.

Kind Regards, 
Your Planet Team
Posted Apr 23, 2025 - 11:40 UTC
This incident affected: Tax Refund and Validation (OTELLO).