PSM-588760 | Planet Card-Present Gateway

Incident Report for weareplanet

Resolved

The issue affecting a subset of locations has been resolved and services are operating as expected. Our teams will continue to monitor for stability.
Posted Jul 06, 2026 - 19:46 UTC

Identified

Troubleshooting is ongoing. Further updates will be provided as the situation develops.
Posted Jul 06, 2026 - 19:30 UTC

Investigating

We are currently investigating an increased rejection rate affecting some locations. This notification is being distributed via the Status Page to impacted customers only, if you have not received this notification directly via email, your services are unlikely to be affected. Our teams are working to identify the cause.
Posted Jul 06, 2026 - 19:07 UTC
This incident affected: Planet Gateway - Card Present (Cluster 000085).