PSM-551019 | Hotsoft Solutions - Web Booking Engine

Incident Report for weareplanet

Resolved

The issue affecting the Web Booking Engine has been resolved. Services are operating as expected, and we will continue to monitor.
Posted May 02, 2026 - 09:06 UTC

Update

Investigation is temporarily paused following completion of all available diagnostic steps. Further updates will be provided as investigation resumes.
Posted May 01, 2026 - 23:00 UTC

Update

Investigation remains ongoing, with teams continuing to work through the issue. Further updates will be shared as progress is made.
Posted May 01, 2026 - 22:29 UTC

Investigating

We are currently investigating an issue impacting the HotSoft booking engine.
Posted May 01, 2026 - 21:31 UTC
This incident affected: PMS - Hotsoft Solutions (Booking Engine).