We would like to share the latest update regarding the ongoing issue.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform.
Current Status: Our technical teams are actively engaged with Elavon to confirm the status of traffic flow and ensure all necessary steps are being taken to resolve the issue. Collaborative efforts remain ongoing to restore normal service as quickly as possible.
Next Steps: We will provide another update within 30 minutes or sooner, should any significant progress be made.
Thank you for your understanding and patience.
Kind Regards, Your Planet Team
Posted Nov 20, 2024 - 00:11 CET
Update
Dear Valued Customer,
We would like to update you on the ongoing issue. While it remains unresolved, we are committed to resolving it as quickly as possible.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform.
Current Status: After a thorough investigation, both Elavon and TSYS have confirmed that the disruption is due to an issue with our external network provider, Verizon. We are now engaging Verizon’s network team to help identify and resolve the root cause. Our technical teams are closely collaborating with all parties to expedite a resolution.
Next Steps: We will provide another update within 30 minutes or sooner, should any significant progress be made.
Thank you for your understanding and patience.
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 23:39 CET
Update
Dear Valued Customer,
We would like to update you on the ongoing issue. While it remains unresolved, we are committed to resolving it as quickly as possible.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform.
Current Status: After a thorough investigation, both Elavon and TSYS have confirmed that the disruption is due to an issue with our external network provider, Verizon. We are now engaging Verizon’s network team to help identify and resolve the root cause. Our technical teams are closely collaborating with all parties to expedite a resolution.
Next Steps: We will provide another update within 30 minutes or sooner, should any significant progress be made.
Thank you for your understanding and patience.
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 23:10 CET
Update
Dear Valued Customer,
We would like to provide an update on the ongoing issue. While it remains unresolved, we are prioritizing efforts to achieve a resolution.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform.
Current Status: Our technical teams remain engaged in a joint call with Elavon and TSYS to investigate the root cause of the disruption. Elavon has indicated that maintenance activity was conducted on their side and is investigating whether it could be connected to the issue. We are working closely with Elavon and TSYS to identify the cause and resolve this matter as quickly as possible.
Next Steps: We will share the next update within 30 minutes or earlier if there are significant developments.
We appreciate your understanding and patience as we continue working diligently to restore normal service and apologize for any inconvenience this situation may have caused.
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 22:26 CET
Update
Dear Valued Customer,
We would like to share the latest update regarding the ongoing issue. The matter remains unresolved, and we continue to prioritize efforts toward resolution.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform.
Current Status: Our technical teams are currently engaged in a joint call with Elavon and TSYS to investigate the underlying cause of the disruption. We are working collaboratively to analyze all available data and identify a resolution at the earliest opportunity.
Next Steps: We will provide further updates within the next 30 minutes or sooner if meaningful progress is made.
We apologize for the continued inconvenience and appreciate your patience and understanding as we work diligently to resolve this matter.
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 21:54 CET
Update
Dear Valued Customer,
This is to provide you with the latest update regarding the issue previously communicated. Unfortunately, the matter remains unresolved at this stage.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform.
Current Status: We have shared additional information with Elavon and TSYS, and their teams are continuing to investigate the root cause of the disruption. Our technical teams remain in close collaboration with Elavon and TSYS to expedite the resolution. Rest assured, this issue is receiving our highest priority.
Next Steps: We will share another update within the next 30 minutes or sooner if there are significant developments to report.
We sincerely apologize for any inconvenience this may have caused and greatly appreciate your patience and understanding as we work to restore normal service.
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 21:23 CET
Identified
Dear Valued Customer,
We would like to provide you with an update on the issue previously communicated. Unfortunately, the issue remains unresolved currently.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform.
Current Status: We are not seeing traffic from Elavon. As a result, we have escalated the issue to their team, who is actively investigating the root cause of the disruption. Our technical teams are working closely with Elavon and TSYS to expedite the resolution. Please be assured that this matter is being treated with the highest priority.
Next Steps: We will issue another update within the next 30 minutes or sooner if there are any significant developments.
We apologize for any inconvenience this may have caused and sincerely appreciate your continued patience and understanding as we work diligently towards a resolution
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 20:47 CET
Update
Dear Valued Customer,
We would like to update you that the issue referenced in our previous communication is still ongoing.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform
Current Status: Our technical teams continue to work closely with Elavon and TSYS to identify the root cause of the disruption. We are prioritizing this matter and are dedicated to resolving the issue at the earliest opportunity.
Next Steps: We will provide another update within the next 30 minutes or sooner, should there be any significant developments.
We sincerely apologize for any disruption this may have caused and appreciate your continued patience and understanding as we work towards a resolution..
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 20:15 CET
Update
Dear Valued Customer,
We would like to inform you that the issue mentioned in our previous communication is still ongoing.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform
Current Status: We are actively working with Elavon and TSYS to identify the root cause of the disruption. Our technical teams are collaborating closely with their counterparts to resolve this issue as quickly as possible.
Next Steps: We will send a further update within the next 30 minutes or earlier if substantial progress is made
We apologize for the inconvenience this situation has caused and appreciate your understanding and patience as we work towards a resolution.
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 19:49 CET
Update
Dear Valued Customer,
We’re sorry to let you know that the issue we raised in our previous email is still ongoing.
Incident Start: 19/11/2024 | 11:45 EST.
System Affected: Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform
Next Steps: A further update will follow in the next 30 minutes.
Our teams are still working hard to resolve the incident at the earliest possible opportunity.
Please bear with us while we work on resolving the incident.
We apologize for any inconvenience caused.
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 19:20 CET
Investigating
Dear Valued Customer,
We are sorry to inform you that our monitoring systems have detected a possible degradation.
Incident Start: 19/11/2024 | 11:45 EST.
Affected Service: Planet Card Present Gateway – Host unavailable: failure to connect to Elavon US platform
We are working on analyzing the impact and restoring the service to you as quickly as possible.
A further update will follow in the next 30 minutes..
Kind Regards, Your Planet Team
Posted Nov 19, 2024 - 18:49 CET
This incident affected: Planet Card Present Gateway (Planet Card Present Gateway - All Regions).