We’re pleased to inform you that the incident impacting your operations has been fully resolved. Connectivity has been restored, and all systems are now functioning as expected. We will continue to monitor the system following the incident.
We understand how disruptive this incident may have been, sincerely apologize for any inconvenience it caused, and truly appreciate your patience throughout this situation and remain committed to providing you with reliable service.
Impact: degradation in tokenization & issuing digital Tax-Free forms.
Next Steps: We will provide a full RCA report for this issue, available in 5 working days.
Kind regards, Your Planet Team
If you encounter any urgent issues, please contact Customer Support by telephone using your country number available at www.weareplanet.com/support.
For less critical issues or queries, please raise a ticket via email by sending a brief description of your issue along with any supporting information to support@weareplanet.com.
Posted Nov 22, 2024 - 17:50 CET
Update
Dear Valued Customer,
Our teams are still actively working on resolving the service outage, and we remain in close coordination with our internet service providers.
We want to assure you that this issue remains our highest priority and kindly ask you to use manual-based solutions where applicable. This incident is due to extreme weather in Galway, Ireland, which has caused a power failure in the local area. This is impacting both our primary and secondary Internet Service Providers (ISPs) supporting our Tully Data Centre (DC).
Incident Start: 22/11/2024 | 02:04 CET.
Impact: degradation in tokenization & issuing digital Tax-Free forms.
We sincerely apologize for the disruption and the delay in restoring services. We’ll provide with a new update within 60 minutes or sooner.
Thank you for your continued understanding.
Kind Regards, Your Planet Team
Posted Nov 22, 2024 - 15:58 CET
Update
Dear Valued Customer,
We’re writing to let you know that while the issue remains unresolved, our teams are continuing to work diligently with our internet service providers to restore connectivity as soon as possible. The incident is due to extreme weather in Galway, Ireland, which has caused a power failure in the local area. This is impacting both our primary and secondary Internet Service Providers (ISPs) supporting our Tully Data Centre (DC).
Incident Start: 22/11/2024 | 02:04 CET.
Impact: degradation in tokenization & issuing digital Tax-Free forms.
We understand how critical this service is for you, and we appreciate your continued patience as we address the situation. Another update will follow within 60 minutes or sooner.
Thank you for bearing with us.
Kind Regards, Your Planet Team
Posted Nov 22, 2024 - 14:44 CET
Update
Dear Valued Customer,
We wanted to follow up on our previous communication.
While we currently don’t have new updates to share, please rest assured that resolving this issue remains our top priority. Our teams continue to work closely with our internet service providers to expedite the resolution and are prepared to fully restore service as soon as connectivity is restored.
Incident Start: 22/11/2024 | 02:04 CET.
Impact: degradation in tokenization & issuing digital Tax-Free forms.
We truly value your patience and understanding during this time and will provide another update within 60 minutes or sooner.
Kind Regards, Your Planet Team
Posted Nov 22, 2024 - 13:38 CET
Identified
Dear Valued Customer,
We appreciate your continued patience, understanding, and apologize for the inconvenience this incident caused.
We are following up with the internet service providers to ensure that the matter is treated with the utmost priority, and our teams remain mobilized to ensure full-service restoration once the connectivity is re-established.
In the meantime, we kindly ask you to use manual-based solutions where applicable.
Incident Start: 22/11/2024 | 02:04 CET.
Impact: degradation in tokenization & issuing digital Tax-Free forms.
A further update will follow within 60 minutes or sooner.
We apologize again for any inconvenience caused.
Kind Regards, Your Planet Team
Posted Nov 22, 2024 - 12:36 CET
Investigating
Dear Valued Customer,
We are sorry to inform you that our monitoring systems have detected a possible degradation.
Incident Start: 22/11/2024 | 02:04 CET.
Affected Service: Planet Tax Free.
We are working on analysing the impact and restoring the service to you as quickly as possible.