Incident Alert | PSM-210784
Incident Report for WeArePlanet
Resolved
Dear Valued Customer,

We will continue to monitor the system following the incident.

Next Steps:
We will provide a full RCA report for this issue, available in 5 working days.

We apologize again for any inconvenience caused.

Your Planet Team

If you encounter any urgent issues, please contact Customer Support by telephone using your country number available at www.weareplanet.com/support.

For less critical issues or queries, please raise a ticket via email by sending a brief description of your issue along with any supporting information to support@weareplanet.com.
Posted Nov 13, 2024 - 19:53 CET
Monitoring
Dear Valued Customer,

We are happy to inform you that our teams have restored the service.
We will continue to monitor the system following the incident.

We apologize again for any inconvenience caused.

Your Planet Team

If you encounter any urgent issues, please contact Customer Support by telephone using your country number available at www.weareplanet.com/support.

For less critical issues or queries, please raise a ticket via email by sending a brief description of your issue along with any supporting information to support@weareplanet.com.
Posted Nov 13, 2024 - 19:41 CET
Update
Dear Valued Customer,

We’re sorry to let you know that the issue we raised in our previous communication is still ongoing.

Additional steps were performed, such as restoration of previous configuration file, restart of the interface and terminals.

A further update will follow in the next 30 minutes.

Our teams are still working hard to resolve the incident at the earliest possible opportunity.
Please bear with us while we work on resolving the incident.

We apologize for any inconvenience caused.

Kind Regards,
Your Planet Team
Posted Nov 13, 2024 - 19:29 CET
Update
Dear Valued Customer,

We’re sorry to let you know that the issue we raised in our previous communication is still ongoing.

Multiple actions have been performed (such as restart of clusters, database failover), the next actions are in progress.

A further update will follow in the next 30 minutes.

Our teams are still working hard to resolve the incident at the earliest possible opportunity.
Please bear with us while we work on resolving the incident.

We apologize for any inconvenience caused.

Kind Regards,
Your Planet Team
Posted Nov 13, 2024 - 18:00 CET
Identified
Dear Valued Customer,

We’re sorry to let you know that the issue we raised in our previous communication is still ongoing.

A further update will follow in the next 30 minutes.

Our teams are still working hard to resolve the incident at the earliest possible opportunity.
Please bear with us while we work on resolving the incident.

We apologize for any inconvenience caused.

Kind Regards,
Your Planet Team
Posted Nov 13, 2024 - 17:04 CET
Investigating
Dear Valued Customer,

We are sorry to inform you that our monitoring systems have detected a possible disruption.

We are working on analysing the impact and restoring the service to you as quickly as possible.

A further update will follow in the next 30 minutes.

Kind Regards,
Your Planet Team
Posted Nov 13, 2024 - 16:38 CET
This incident affected: Planet Card Present Gateway (Cluster 000060, Cluster 000062, Cluster 200163, Cluster 200164).