Investigating – Service Disruption

Incident Report for weareplanet

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 08:06 UTC

Update

Service relating to this incident has been restored, and transaction processing for the affected services is currently operating as expected.

Incident End: 08:34 CET
Posted Feb 10, 2026 - 08:05 UTC

Update

The issue referenced in our previous update is still ongoing.

Our technical teams are continuing to work to restore service, and a further update will be provided within the next 30 minutes or sooner.
Posted Feb 10, 2026 - 07:45 UTC

Identified

The issue referenced in our previous update is still ongoing.

Work is progressing to restore service, and a further update will be provided within the next 30 minutes or sooner.
Posted Feb 10, 2026 - 07:23 UTC

Investigating

Investigating – Transaction Disruptions

Our monitoring systems have detected performance degradation that may affect transaction processing for some customers.

Incident start: 10 February 2026, 07:01 CET

We are actively investigating and will provide an update within the next 30 minutes or sooner
Posted Feb 10, 2026 - 06:52 UTC
This incident affected: Planet eCommerce Gateway - Digital / Web Payments (Payment Gateway Web2Pay General, Payment Gateway Web2Pay US), Planet Acquiring Services / PHOST System (Planet Acquiring / PHOST- All regions), and Planet Card Present Gateway - Face to Face / In Person Payments (Planet Card Present Gateway - EMEA, Planet Card Present Gateway - The Americas, Payment Gateway DCC).