PSM-632302 | Card-Present Gateway - Transaction Disruption

Incident Report for weareplanet

Resolved

A fix has been implemented, and our monitoring has observed a return to normal transaction processing and approval rates for the affected customers. Our teams will continue to monitor for stability.
Posted Sep 24, 2026 - 11:35 UTC

Investigating

We are currently observing increased rejection rates for a subset of customers. Our teams are actively investigating. If you have not received a direct notification via email, your services are unlikely to be affected.
Posted Sep 24, 2026 - 11:12 UTC
This incident affected: Planet Gateway - Card Present (Cluster 000058).