PSM-626284 | Reduced Approval Rate | Card-Present Gateway | Subset of Customers

Incident Report for weareplanet

Resolved

Our monitoring has observed a return to normal transaction approval rates for the affected customers on the Planet Card-Present Gateway. Services are operating as expected, and monitoring will continue.
Posted Sep 14, 2026 - 06:01 UTC

Investigating

We are currently investigating a reduced transaction approval rate affecting a subset of customers on the Planet Card-Present Gateway. Our teams are actively investigating.
Posted Sep 14, 2026 - 05:55 UTC
This incident affected: Planet Gateway - Card Present (Cluster 200164).