Planet Card Present Gateway - Decline in transactions

Incident Report for weareplanet

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 00:56 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 21:00 UTC

Investigating

Dear Valued Customer,

We are pleased to inform you that our teams have restored the service. We continue to monitor the system following the incident.

Apologize again for any inconvenience this may have caused and appreciate your patience and understanding.

Kind regards,
Your Planet Team
Posted Apr 22, 2025 - 00:30 UTC
This incident affected: Planet Card Present Gateway (Planet Card Present Gateway).