protel Cloud - POS Interfaces degraded Performance

Incident Report for weareplanet

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 07:01 UTC

Investigating

We are aware that some customers are currently experiencing degraded system performance for POS Interfaces. We're working with priority to get things back to normal. View the current status and impacted services via https://status.weareplanet.com/ .
Posted Aug 19, 2026 - 14:42 UTC
This incident affected: PMS - Protel Cloud Solutions | Europe, North America (Other interfaces to local systems), PMS - Protel Cloud Solutions | Australia, Asia (Other Interfaces to local systems (not IDS or credit cards)), and PMS - Protel Cloud Solutions | Africa (Other Interfaces to local systems (not IDS or credit cards)).