PSM-589323 | Third-Party Acquired Transactions

Incident Report for weareplanet

Resolved

Worldline has confirmed the issue has been resolved on their side. Our teams will continue to monitor for stability.
Posted Jul 07, 2026 - 16:02 UTC

Update

Worldline has confirmed they are aware of the issue and are investigating. Further updates can be tracked via the Worldline WLOP Status Page:
https://ingenico-ogone.statuspage.io/
Posted Jul 07, 2026 - 14:41 UTC

Investigating

We are observing an increased rejection rate impacting third-party acquired transactions via Worldline. Our teams are currently investigating.
Posted Jul 07, 2026 - 14:29 UTC
This incident affected: Third-Party Services (Third-Party Acquirers / Payment Processors).