PSM-614033 | Non-Planet Acquiring Transaction Disruption - Monext Acquiring | External to Planet

Incident Report for weareplanet

Resolved

Our monitoring has observed a return to normal service. Our teams will continue to monitor for stability.
Posted Aug 22, 2026 - 10:32 UTC

Update

We have contacted the relevant third parties and are currently awaiting further updates.
Posted Aug 22, 2026 - 09:40 UTC

Investigating

We are currently investigating an issue affecting transactions acquired via the third-party acquirer Monext. Our teams are actively investigating and are in the process of contacting Monext for further information.
Posted Aug 22, 2026 - 07:30 UTC
This incident affected: Third-Party Services (Third-Party Acquirers / Payment Processors).