PSM-530352 - Potential Service Impact

Incident Report for weareplanet

Resolved

The incident impacting some transactions has been resolved and services are operating normally. The earlier impact was associated with a third‑party acquirer disruption (NETS DKK).
We are actively monitoring to ensure this external issue does not mask any genuine issues on our side.
Posted Mar 30, 2026 - 12:56 UTC

Investigating

Our monitoring systems have detected performance degradation that may affect transaction processing for some customers.

We are actively investigating and will provide an update within the next 30 minutes or sooner.
Posted Mar 30, 2026 - 12:27 UTC
This incident affected: Planet Gateway - Card Present (Cluster 000050, Cluster 000052, Cluster 000062, Cluster 000064, Cluster 000083, Cluster 274902).