Test Incident – No Impact | Service Disruption | PSM-XXXXXX

Incident Report for weareplanet

Resolved

// NOTE - This is a Status Page Test Incident and there is no actual impact. //

Service relating to this incident has been restored, and transaction processing for the affected services is currently operating as expected.

Incident Start: 21 January 2026, 15:04 CET
Incident End: 21 January 2026, 15:39 CET

Affected services: Planet Gateways (Card‑Present and eCommerce) and DCC Transactions

Impact: Intermittent Transaction timeouts have been observed across Gateway and DCC services

We will continue to monitor the services closely following resolution of this incident to ensure ongoing stability.

We apologise for any inconvenience caused and thank you for your patience.
Posted Jan 21, 2026 - 14:45 UTC

Identified

// NOTE - This is a Status Page Test Incident and there is no actual impact. //

The issue referenced in our previous update is still ongoing.

Incident start: 21 January 2026, 15:04 CET

Affected services (Updated): Planet Gateways (Card‑Present and eCommerce) and DCC Transactions

Impact: Intermittent Transaction timeouts have been observed across Gateway and DCC services

Work is progressing to restore full service, and a further update will be provided within the next 30 minutes or sooner.
Posted Jan 21, 2026 - 14:30 UTC

Investigating

// NOTE - This is a Status Page Test Incident and there is no actual impact. //

Our monitoring systems have detected performance degradation that may affect transaction processing.

Incident start: 21 January 2026, 15:04 CET

Affected services: Planet Gateways (Card‑Present and eCommerce)

We are actively investigating and will provide an update within the next 30 minutes or sooner.
Posted Jan 21, 2026 - 14:05 UTC
This incident affected: Planet eCommerce Gateway - Digital / Web Payments (Payment Gateway Web2Pay General) and Planet Card Present Gateway - Face to Face / In Person Payments (Planet Card Present Gateway - EMEA, Payment Gateway DCC).