PSM-611726 | Intermittent Transaction Disruptions | Worldline

Incident Report for weareplanet

Resolved

Service for Worldline-acquired transactions has been restored and transactions are processing as expected. Our teams are continuing to investigate with the third-party acquirer to confirm the underlying cause.
Posted Aug 18, 2026 - 11:03 UTC

Investigating

Intermittent transaction disruptions have been observed on transactions acquired via the third-party acquirer Worldline. Our teams are investigating.
Posted Aug 18, 2026 - 09:50 UTC
This incident affected: Third-Party Services (Third-Party Acquirers / Payment Processors).