PSM-595756 | Transaction Processing

Incident Report for weareplanet

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 05:38 UTC

Monitoring

The fix has been applied and all transactions are now processing normally. We are monitoring closely to ensure full stability.
Posted Jul 18, 2026 - 05:35 UTC

Update

We have identified the cause and applied a fix. Most transactions are processing normally, with a small number of transaction types still being restored.
Posted Jul 18, 2026 - 03:48 UTC

Identified

We have identified the cause of the issue affecting some transactions and are applying a fix. Our teams are working to restore normal service as quickly as possible.
Posted Jul 18, 2026 - 02:28 UTC

Update

We are continuing to investigate the issue affecting some transactions.
Our teams have made progress in identifying the likely cause and are working to restore normal service as quickly as possible.
Posted Jul 18, 2026 - 01:30 UTC

Investigating

We are currently investigating an issue that may be affecting some transactions for a subset of customers. Our teams are actively working to identify the cause and restore normal service as quickly as possible.
Posted Jul 18, 2026 - 00:52 UTC
This incident affected: Planet Gateway - Card Present (Planet Card Present Gateway - The Americas, Cluster 900067, Cluster 900069, Cluster 900075, Cluster 900076, Cluster 900078).