PSM-628883 | Card-Present Gateway - Transaction Volume Disruption

Incident Report for weareplanet

Resolved

Our monitoring has observed a return to transaction processing. Monitoring will continue for stability.
Posted Sep 17, 2026 - 14:40 UTC

Investigating

We are currently observing zero transaction volume for a subset of customers. Our teams are actively investigating. If you have not received a direct notification via email, your services are unlikely to be affected.
Posted Sep 17, 2026 - 14:17 UTC
This incident affected: Planet Gateway - Card Present (Cluster 000074).