Incident Alert | PSM-213784
Incident Report for WeArePlanet
Resolved
Dear Valued Customer,

We are happy to inform you that our teams have restored the service.
We will continue to monitor the system following the incident.

Incident Start: 19/11/2024 | 09:45 CET.
Incident End: 19/11/2024 | 10:19 CET.

Affected Service: Planet Card-Present Gateway

Impact:
Level of Impact: Intermittant Service Loss
Transaction flows are experiencing slow response times or rejections.

Next Steps:
We will provide a full RCA report for this issue, available in 5 working days.

We apologize again for any inconvenience caused.

Your Planet Team

If you encounter any urgent issues, please contact Customer Support by telephone using your country number available at www.weareplanet.com/support.

For less critical issues or queries, please raise a ticket via email by sending a brief description of your issue along with any supporting information to support@weareplanet.com.
Posted Nov 19, 2024 - 10:55 CET
Investigating
Dear Valued Customer,

We are sorry to inform you that our monitoring systems have detected a possible degradation in affecting the Card Present Gateway – Slow Transaction Processing has been observed.

Incident Start: 19/11/2024 | 09:45 CET.

Affected Service: Planet Card-Present Gateway

We are working on analyzing the impact and restoring the service to you as quickly as possible.

A further update will follow in the next 30 minutes.

Kind Regards,
Your Planet Team
Posted Nov 19, 2024 - 10:29 CET
This incident affected: Planet Card Present Gateway (Hospitality Clusters).