Incident Alert | PSM-340688 | Planet Gateways – Transaction Disruptions

Incident Report for weareplanet

Resolved

Incident Start: 15/06/2025 | 22:14 CEST
Incident End: 15/06/2025 | 23:06 CEST.

Affected Service: Planet Gateways – Various Planet Service Disruptions

Impact: Various Planet Services were impacted due to a network level disruption.

Next Steps:
We will provide a full RCA report for this issue, available in 5 working days.

We apologize again for any inconvenience caused.

Kind Regards,
Your Planet Team
Posted Jun 15, 2025 - 21:51 UTC

Investigating

Dear Valued Customer,

We are sorry to inform you that our monitoring systems have detected a possible degradation.

We are working on analysing the impact and restoring the service to you as quickly as possible.

A further update will follow in the next 30 minutes.

Kind Regards,
Your Planet Team
Posted Jun 15, 2025 - 21:01 UTC
This incident affected: Planet Reporting Portal (Portal - 3C Portal), Planet eCommerce Gateway (Payment Gateway Web2Pay General, Payment Gateway Web2Pay WB), Planet Authorization System - Switch Services (PSW) (Planet Switch - All regions), and Planet Card Present Gateway (Planet Card Present Gateway).