External to Planet | Third-Party Acquirer Disruption | PSM-551804 | RedSys

Incident Report for weareplanet

Resolved

Service has been restored. We will continue working with the third‑party acquirer to investigate the underlying cause.

Update - The third‑party acquirer has confirmed this disruption originated on their side. Our teams will continue to monitor the service for stability.
Posted May 04, 2026 - 11:24 UTC

Investigating

We are currently observing transactions via Third-Party Acquirer Redsys to be disrupted. Our teams are investigating further.
Posted May 04, 2026 - 11:09 UTC
This incident affected: Third-Party Services (Third-Party Acquirers / Payment Processors).