TEST Incident – No Impact | Planet Acquiring / PHOST - South America | PSM-XXXXX4

Incident Report for weareplanet

Resolved

// NOTE - This is a Status Page Test Incident and there is no actual impact. //

Service relating to this incident has been restored, and transaction processing for the affected services is currently operating as expected.

Affected services: Planet Acquiring / PHOST – South America – Transaction Time-Outs Observed
Observed
Posted Jan 26, 2026 - 14:41 UTC

Identified

// NOTE - This is a Status Page Test Incident and there is no actual impact. //

The issue referenced in our previous update is still ongoing.

Work is progressing to restore service, and a further update will be provided within the next 30 minutes or sooner.
Posted Jan 26, 2026 - 14:30 UTC

Investigating

// NOTE - This is a Status Page Test Incident and there is no actual impact. //

Our monitoring systems have detected performance degradation that may affect transaction processing.

Affected services: Planet Acquiring / PHOST – South America – Transaction Time-Outs Observed

We are actively investigating and will provide an update as soon as possible.
Posted Jan 26, 2026 - 14:13 UTC
This incident affected: Planet Acquiring Services / PHOST System (Planet Acquiring / PHOST - South America).