Incident Alert | PSM-215397 | Planet Gateway – High 'Host Unavailable' error count.
Incident Report for WeArePlanet
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 15:47 CET
Update
Dear Valued Customer,

We’re sorry to let you know that the issue we raised in our previous email is still ongoing.

Incident Start: 21/11/2024 | 14:14 CET.

System Affected:
Planet Gateway – High number of 'Host Unavailable' errors.

Next Steps:

A further update will follow in the next 30 minutes.

Our teams are still working hard to resolve the incident at the earliest possible opportunity.

Please bear with us while we work on resolving the incident.

We apologize for any inconvenience caused.

Kind Regards,
Your Planet Team
Posted Nov 21, 2024 - 15:19 CET
Investigating
Dear Valued Customer,

We are sorry to inform you that our monitoring systems have detected a possible degradation.

Incident Start: 21/11/2024 | 14:14 CET.

Affected Service: Planet Gateway – Increased transaction rejections.

We are working on analyzing the impact and restoring the service to you as quickly as possible.

A further update will follow in the next 30 minutes.

Kind Regards,
Your Planet Team
Posted Nov 21, 2024 - 14:51 CET
This incident affected: Planet Card Present Gateway (Cluster 000051).