Test Incident – No Impact | Service Disruption | PSM-XXXXX2

Incident Report for weareplanet

Resolved

// NOTE - This is a Status Page Test Incident and there is no actual impact. //​



Service relating to this incident has been restored, and issuing services are currently operating as
expected.​​

Incident Start: 22 January 2026, 12:02 CET​
Incident End: 22 January 2026, 12:33 CET​​

Affected services: Planet Tax-Free Issuing Service​​

We will continue to monitor the services closely following resolution of this incident to ensure
ongoing stability.​​

We apologise for any inconvenience caused and thank you for your patience.
Posted Jan 22, 2026 - 11:37 UTC

Identified

// NOTE - This is a Status Page Test Incident and there is no actual impact. //​


The issue referenced in our previous update is still ongoing.​​

Incident Start: 22 January 2026, 12:02 CET​​

Affected services: Planet Tax-Free Issuing Service​​

Impact: The issuing service is currently offline.​​

Backup Solution: Please use manual forms or offline solutions wherever possible, in accordance with country
regulations. ​​

Spain & Portugal locations have no manual form or offline solutions. In these countries forms can be issued when
the Planet platform is back online. ​​

Work is progressing to restore full service, and a further update will be provided within the next 30 minutes or
sooner.
Posted Jan 22, 2026 - 11:20 UTC

Investigating

// NOTE - This is a Status Page Test Incident and there is no actual impact. //​



Our monitoring systems have detected performance degradation that may affect the services listed
below.​


Incident Start: 22 January 2026, 12:02 CET​


Affected services: Planet Tax-Free Issuing Service​


We are actively investigating and will provide an update within the next 30 minutes or sooner.
Posted Jan 22, 2026 - 11:10 UTC
This incident affected: Planet Tax Free Issuing Solutions (Planet Tax Free - Europe).