Rollback Started | Maintenance Notification | PSM-386314 | PSM-264081 | Elmsford Datacenter and PWEB (MAS) Migration

Incident Report for weareplanet

Resolved

Dear Valued Customer,

We wish to confirm that the rollback has been completed, along with all necessary validations to ensure service stability and performance.

Our teams will continue to closely monitor the environment to ensure everything remains stable.

We appreciate your understanding and continued support.

Kind regards,
Your Planet Team
Posted Sep 13, 2025 - 23:04 UTC

Investigating

Dear Valued Customer,

During the MAS APP/ Merchant WEB Migration (PSM-402937), we encountered unforeseen issues.

To maintain the stability of our platform, we have made the decision to rollback both the Elmsford Datacenter Migration & MAS APP/ Merchant WEB Migration.

Planet will provide a further update once the rollback and post validation checks have been completed.

We appreciate your understanding and continued support.

Kind Regards,
Your Planet Team
Posted Sep 13, 2025 - 19:26 UTC
This incident affected: Planet Card Present Gateway (Planet Card Present Gateway - All Regions).