PSM-568958 | Protel IDS Interface

Incident Report for weareplanet

Resolved

A fix has been implemented and the Protel IDS Interface is operating as expected. Our teams will continue to monitor for stability.
Posted Jun 02, 2026 - 06:49 UTC

Monitoring

A fix has been implemented and services are operating as expected. Our teams are continuing to monitor.
Posted Jun 02, 2026 - 06:35 UTC

Investigating

An issue is impacting the Protel IDS Interface, specifically reservation imports. Our teams are currently investigating.
Posted Jun 02, 2026 - 06:22 UTC
This incident affected: PMS - Protel Cloud Solutions | Europe, North America (Protel IDS Interface).