Incident Alert | PSM-401700 | Planet Gateways Card-Present – Slow Transaction Processing and time-outs Observed

Incident Report for weareplanet

Resolved

Dear Valued Customer,

We wish to inform you that our teams have observed service has returned to normal.

We will continue to monitor the system following the incident.

Incident Start: 06/09/2025 | 13:03 CEST | 15:03 GST
Incident End: 06/09/2025 | 13:45 CEST | 15:45 GST

Affected Service: Planet Gateways Card-Present – Slow Transaction Processing and time-outs Observed

Please note, this disruption was limited to certain UAE region locations, your services may not have been impacted.

King Regards,
Your Planet Team
Posted Sep 06, 2025 - 11:59 UTC

Investigating

Dear Valued Customer,

We are sorry to inform you that our monitoring systems have detected anomalies in system performance.

Incident Start: 06/09/2025 | 13:03 CEST.

Affected Service: Planet Gateways Card-Present – Slow Transaction Processing and time-outs Observed

Please note, this service disruption is limited to UAE locations.

We are taking steps to analyze the impact and restore full service as quickly as possible.

A further update will follow in the next 60 minutes or sooner.

Kind Regards,
Your Planet Team
Posted Sep 06, 2025 - 11:19 UTC
This incident affected: Planet Card Present Gateway (Cluster 000067).