PSM‑545410 | UnionPay connectivity disruption

Incident Report for weareplanet

Resolved

UnionPay transaction processing has been restored. The previously identified connectivity issue has been resolved, and services are operating as expected. We will continue to monitor the service to ensure ongoing stability.
Posted Apr 23, 2026 - 12:23 UTC

Identified

The issue has been identified and we are actively implementing a fix. Further communications will be shared as progress is confirmed.
Posted Apr 23, 2026 - 12:14 UTC

Investigating

UnionPay transactions are currently experiencing a service disruption. We are actively investigating the issue and will provide updates as they become available.
Posted Apr 23, 2026 - 11:58 UTC
This incident affected: Planet Acquiring Services / Host System (Planet Acquiring Host - All regions).