Incident Alert | PSM-196637 | Degradation of Services - Planet Gateways
Incident Report for WeArePlanet
Resolved
Dear Valued Customer,

We are happy to inform you that our teams have restored the service.
We will continue to monitor the system following the incident.

Next Steps:
We will provide a full RCA report for this issue, available in 5 working days.

We apologize again for any inconvenience caused.

Your Planet Team

If you encounter any urgent issues, please contact Customer Support by telephone using your country number available at www.weareplanet.com/support.

For less critical issues or queries, please raise a ticket via email by sending a brief description of your issue along with any supporting information to support@weareplanet.com.
Posted Oct 21, 2024 - 14:50 CEST
Monitoring
Dear Valued Customer,

Services are restablished. We are monitoring the environments and doing all the health checks to guarantee everything is performing as it is expected.

A further update will follow in the next 30 minutes.

We apologize for any inconvenience caused.

Kind Regards,
Your Planet Team
Posted Oct 21, 2024 - 13:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 13:19 CEST
Identified
Dear Valued Customer,

We would like to inform you that the issue outlined in our previous communications has been identified.

Incident Start: 21/10/2024 | 11:04 CET.

System Affected: Planet eCommerce & Card Present Gateway

Impact: Host unavailable - failure to connect.

Next Steps:
We will provide another update within the next 15 minutes.

Our teams are fully committed to resolving this incident as swiftly as possible.

We sincerely appreciate your ongoing patience and understanding during this time, and we apologize for any inconvenience this may have caused.

Thank you for your continued support.

Kind Regards,
Your Planet Team
Posted Oct 21, 2024 - 13:02 CEST
Update
Dear Valued Customer,

We sorry to inform you that the issue detailed in our prior correspondence remains unresolved and continues to affect our operations. We appreciate your understanding as we work towards a resolution.

Incident Start: 21/10/2024 | 11:04 CET.

System Affected: Planet eCommerce & Card Present Gateway

Impact: Host unavailable - failure to connect.

Next Steps:

A further update will follow in the next 15 mins.

Our teams are diligently working to resolve the incident as quickly as possible.

We appreciate your patience while we address this matter.

We apologize for any inconvenience this may have caused.

Kind Regards,
Your Planet Team
Posted Oct 21, 2024 - 12:04 CEST
Update
We are continuing to investigate this issue.
Posted Oct 21, 2024 - 11:33 CEST
Investigating
Dear Valued Customer,
We are sorry to inform you that our monitoring systems have detected a possible degradation.
Incident Start: 21/10/2024 | 11:04 CET.
Affected Service: Planet eCommerce & Card Present Gateway
We are working on analyzing the impact and restoring the service to you as quickly as possible.
A further update will follow in the next 15 mins
Kind Regards,
Your Planet Team
Posted Oct 21, 2024 - 11:26 CEST
This incident affected: Planet Card Present Gateway (Payment Gateway DCC, Payment Gateway - Authorization Platform, Payment Gateway Tokenisation, Payment Gateway Integra Front-End, Payment Gateway Terminal Management System, Hospitality Clusters, Parking Clusters, Retail Clusters, QSR Clusters, Cluster 000048, Cluster 000050, Cluster 000051, Cluster 000052, Cluster 000053, Cluster 000054, Cluster 000055, Cluster 000056, Cluster 000057, Cluster 000058, Cluster 000059, Cluster 000060, Cluster 000061, Cluster 000062, Cluster 000063, Cluster 000064, Cluster 000065, Cluster 000066, Cluster 000067, Cluster 000069, Cluster 000072, Cluster 000073, Cluster 000074, Cluster 000075, Cluster 000077, Cluster 000078, Cluster 000079, Cluster 000080, Cluster 000081, Cluster 000082, Cluster 000083, Cluster 000084, Cluster 000085, Cluster 000086, Cluster 000087, Cluster 000088, Cluster 000089, Cluster 000090, Cluster 000091, Cluster 000092, Cluster 000093, Cluster 200163, Cluster 200164, Cluster 274902, Cluster 300009, Cluster 300019, Cluster 600001, Cluster 900067, Cluster 900069, Cluster 900070, Cluster 900073, Cluster 900075, Cluster 900076, Cluster 900077, Cluster 900078, Cluster 900393, Cluster 900394) and Planet eCommerce Gateway (Payment Gateway Web2Pay General, Payment Gateway Web2Pay US, Payment Gateway Web2Pay WB, API, Pay by link - iLink, Virtual Terminal, Card Stream, PAY.ON).