PSM-593962 | MAS Portal - Daily Planet Reporting Files

Incident Report for weareplanet

Resolved

The MAS Portal is fully available and operating as expected. The affected reports are being regenerated by our teams, with funding related reports prioritised and now completed. Remaining reports are being recovered as part of standard processing and will be available as soon as possible.
Posted Jul 15, 2026 - 11:42 UTC

Update

Our teams are continuing to investigate and troubleshoot the issue. Some customers may also experience intermittent accessibility issues with the MAS Portal during this time.
Posted Jul 15, 2026 - 09:04 UTC

Investigating

We are currently investigating an issue affecting the generation of certain ATM and POS reporting files, including a subset of operational and reconciliation reports.

Some reports expected for 14 July may be delayed or unavailable while our teams work to resolve the issue.
Posted Jul 15, 2026 - 04:21 UTC
This incident affected: Planet Reporting Portal (MAS Portal - PWEB FIFP - Report Files).