Please be informed that the maintenance mentioned below has been postponed.
Our teams are working on rescheduling this change. We will send an updated communication with the new date and time once confirmed. We thank you for your understanding,
Kind Regards, Your Planet Team
Posted Oct 29, 2025 - 08:23 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2025 - 05:00 UTC
Scheduled
Dear Valued Customer,
We wish to inform you that the Planet team will be performing application maintenance on Planet Gateway on Wednesday, 29 October 2025.
Maintenance Start: Wednesday, 29 October 2025 | 07:00 CEST Maintenance End: Wednesday, 29 October 2025 | 12:30 CEST
Maintenance Reference: PSM-429704
Duration: 5 Hours 30 Minutes
Regions Impacted: ALL
Maintenance Type: Application Maintenance
Systems Impacted: Planet Gateways Card-Present & eCommerce
Downtime and Impact: There may be brief disruptions during the window as the maintenance is carried out.
Rollback Plan: In the unlikely event that we encounter any issues during the maintenance process; we have a rollback plan in place to ensure our platform’s safety and stability.
Kind Regards, Your Planet Team
Posted Oct 22, 2025 - 15:11 UTC
This scheduled maintenance affected: Planet Authorization System - Switch Services (PSW) (Planet Switch - All regions).