PSM-614276 | File Processing Delay – South Africa Region

Incident Report for weareplanet

Resolved

This issue has been resolved and all processing is confirmed to be operating normally. We apologise for any inconvenience caused.
Posted Aug 24, 2026 - 15:53 UTC

Investigating

We are currently investigating a delay affecting the processing of certain transaction files in the South Africa region. Some processing may be delayed as a result. Our teams are actively working to restore normal service as quickly as possible. A further update will be provided shortly.
Posted Aug 24, 2026 - 15:45 UTC
This incident affected: Planet Acquiring Services / Host System (Planet Acquiring Host - South America).