PSM-580140 | Booking Engine & Tokenization Services

Incident Report for weareplanet

Resolved

Service has returned to normal operation, with availability restored across impacted services. Our teams will continue to monitor to ensure ongoing stability.
Posted Jun 22, 2026 - 09:00 UTC

Monitoring

Service availability is improving, with a number of previously impacted services now accessible.
Access may still vary by location, and some customers may continue to experience disruption. Our teams are continuing to monitor and work towards full service restoration.
Posted Jun 21, 2026 - 18:22 UTC

Update

Investigation is ongoing and our teams continue to work towards restoring full service.
Posted Jun 21, 2026 - 16:46 UTC

Identified

Our teams are still troubleshooting and we will provide an update once the situation has changed.
Posted Jun 21, 2026 - 13:42 UTC

Update

Investigation is ongoing, and our teams continue to work on resolving the issue.
Posted Jun 21, 2026 - 12:39 UTC

Investigating

An issue is impacting booking engine and tokenization services, affecting our Protel and HotSoft platforms. Our teams are investigating.
Posted Jun 21, 2026 - 12:09 UTC
This incident affected: PMS - Hotsoft Solutions (HotSoft Hosted Services, Hotsoft/Planet Tokenizer, Booking Engine) and PMS - Protel Cloud Solutions | Europe, North America (Protel WBE - Web Booking Engine).