Reopened Incident | P1 | PSM-436923 | Planet Gateways (Card-Present & eCommerce) – Transaction Disruptions

Incident Report for weareplanet

Resolved

Dear Valued Customer,

We are sorry to inform you that our monitoring systems detected anomalies in system performance which may have caused Transaction Disruptions between the below times.

Impact Window 1
Incident Start: 23/10/2025 | 20:09 CEST.
Incident End: 23/10/2025 | 20:26 CEST

Impact Window 2
Incident Start: 23/10/2025 | 21:19 CEST.
Incident End: 23/10/2025 | 21:33 CEST

Affected Service: PHOST - Disrupted Transactions

Services are currently stable as investigations continue to ensure ongoing stability.

Kind Regards,
Your Planet Team
Posted Oct 23, 2025 - 20:17 UTC

Update

Dear Valued Customer,

We are sorry to inform you that the previously reported incident is still ongoing. Service is currently stable as technical team further investigate to ensure ongoing stability

Impact Window 1
Incident Start: 23/10/2025 | 20:09 CEST.
Incident End: 23/10/2025 | 20:26 CEST

Impact Window 2
Incident Start: 23/10/2025 | 21:19 CEST
Incident End: 23/10/2025 | 21:33 CEST

Affected Service: Planet Gateways (Card-Present & eCommerce) – Transaction Disruptions

We are taking steps to analyze the impact and restore full service as quickly as possible.

A further update will follow in the next 30 minutes.

Kind Regards,
Your Planet Team
Posted Oct 23, 2025 - 20:15 UTC

Update

Dear Valued Customer,

We’re sorry to let you know that the issue we raised in our previous email is still ongoing.

Impact window 1:
Incident Start: 23/10/2025 | 20:09 CET.
Incident End: 23/10/2025 | 20:26 CET

Impact Window 2:
Incident Start: 23/10/2025 | 21:20 CET
Incident End:

Affected Service: Planet Gateways (Card-Present & eCommerce) – Transaction Disruptions

Next Steps:
A further update will follow in the next 30 minutes.

Our teams are still working hard to resolve the incident at the earliest possible opportunity.

Kind Regards,
You
r Planet Team
Posted Oct 23, 2025 - 20:09 UTC

Investigating

Dear Valued Customer,

We are sorry to inform you that our monitoring systems detected anomalies in system performance which may have caused Transaction Disruptions between the below times.

Impact Window 1
Incident Start: 23/10/2025 | 20:09 CEST.
Incident End: 23/10/2025 | 20:26 CEST

Impact Window 2
Incident Start: 23/10/2025 | 21:19 CEST

Affected Service: Planet Gateways (Card-Present & eCommerce) – Transaction Disruptions

We are taking steps to analyze the impact and restore full service as quickly as possible.

A further update will follow in the next 30 minutes.

Kind Regards,
Your Planet Team
Posted Oct 23, 2025 - 19:43 UTC
This incident affected: Planet Authorization System - Switch Services (PSW) (Planet Switch - All regions).